jetpack and jetpack_version are confusing

RESOLVED FIXED in 6.4.9

Status

P2
normal
RESOLVED FIXED
8 years ago
3 years ago

People

(Reporter: fligtar, Assigned: ashort)

Tracking

Details

(Reporter)

Description

8 years ago
Apparently when jetpack_version appeared we stopped setting the jetpack flag. We should not have the jetpack column if it's going to be incorrect.
Sounds like we need to solve this before emailing everyone
Blocks: 729757
Target Milestone: --- → 6.4.5
Assignee: nobody → ashort
Target Milestone: 6.4.5 → 6.4.6
Target Milestone: 6.4.6 → 6.4.8
(Assignee)

Comment 2

7 years ago
this was fixed in https://github.com/mozilla/zamboni/commit/aabd2ddaddc
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 657502
(In reply to Allen Short [:ashort] from comment #2)
> this was fixed in https://github.com/mozilla/zamboni/commit/aabd2ddaddc
> 
> *** This bug has been marked as a duplicate of bug 657502 ***

But the database columns are both still there
This bug was about confusion between the two columns.  The two columns are still there so reopening.  Sounds like a 1 line migration though if the jetpack column is unused.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Target Milestone: 6.4.8 → 6.4.9
(Assignee)

Comment 5

7 years ago
https://github.com/mozilla/zamboni/commit/61e6f6f84f33f7dc6eeb11125cca0a948b56640c
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.