Last Comment Bug 669825 - (LandTIOnMC) [TI] [tracking] Test failures blocking TI's TraceMonkey -> mozilla-central merge
(LandTIOnMC)
: [TI] [tracking] Test failures blocking TI's TraceMonkey -> mozilla-central merge
Status: RESOLVED FIXED
: meta
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: Trunk
: All All
: -- normal with 2 votes (vote)
: ---
Assigned To: general
:
Mentors:
Depends on: 669819 669820 669824
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-06 22:35 PDT by Phil Ringnalda (:philor, back in August)
Modified: 2011-09-06 12:27 PDT (History)
11 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Phil Ringnalda (:philor, back in August) 2011-07-06 22:35:04 PDT
Skipping over bug 669822, much as I hate to, since you can merge any SpiderMonkey shell build test breaking thing you want to mozilla-central, where they don't run.
Comment 1 Phil Ringnalda (:philor, back in August) 2011-09-06 12:27:18 PDT
It merged.

Note You need to log in before you can comment on or make changes to this bug.