Crashme-new.xpi is not compatible with Firefox 6.0 beta 1

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: Vlad [QA], Unassigned)

Tracking

6 Branch
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [6b1])

(Reporter)

Description

6 years ago
Build identifier: Mozilla/5.0 (Windows NT 6.1; rv:6.0) Gecko/20100101 Firefox/6.0

Crashme-new.xpi is not compatible with Firefox 6.0 beta 1

Steps to reproduce:
1. See this testcase: https://litmus.mozilla.org/show_test.cgi?id=24541

Actual results:
Crashme-new.xpi is not compatible with Firefox 6.0 beta 1

Expected results:
Crasgme-new.xpi should be compatible with Firefox 6.0 beta 1
(Reporter)

Updated

6 years ago
Whiteboard: [6b1]
We don't track problems with extensions in our own bug database. Also this extension is not maintained anymore and has been integrated into the Nightly Tester Tools a while back. 

https://addons.mozilla.org/firefox/addon/nightly-tester-tools/

Can you please update the Litmus tests accordingly? Thanks.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.