If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Loading of page not taking place, until I switch to a different tab and back.

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
6 years ago
6 years ago

People

(Reporter: Alwyn, Unassigned)

Tracking

5 Branch
All
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-09-11])

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/14.0.803.0 Safari/535.1

Steps to reproduce:

Streaming a series online - open up new episode, in a new tab, without switching to it automatically. 


Actual results:

The page loader shows it's trying to connect, but it takes forever. As soon as you click on the tab to make it active, the page loads as it should. For some reason, you need to open a new tab, then switch to it, and sometimes even switch back to another tab before that one loads. This only happens on Firefox, and non of the other browsers I use.


Expected results:

The page should have loaded in the background.

Updated

6 years ago
Duplicate of this bug: 669850
Where (-> URI) does the Issue happen?
Is it reproducible in Safe-Mode, too?
https://support.mozilla.com/en-US/kb/Safe+Mode
OS: Other → Windows 7

Comment 3

6 years ago
Alwyn, ....

(In reply to comment #2)
> Where (-> URI) does the Issue happen?
> Is it reproducible in Safe-Mode, too?
> https://support.mozilla.com/en-US/kb/Safe+Mode
Whiteboard: [closeme 2011-08-11]
(Reporter)

Comment 4

6 years ago
Hi - I'm doing some testing in safe mode and will revert back shortly with feedback.

(In reply to comment #2)
> Where (-> URI) does the Issue happen?
> Is it reproducible in Safe-Mode, too?
> https://support.mozilla.com/en-US/kb/Safe+Mode
Alwyn, did the problem occur in Firefox Safe-Mode?
Whiteboard: [closeme 2011-08-11] → [closeme 2011-09-11]

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.