Passwords manager ask nothing when submitting forms with Enter on keyboard

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: djik, Unassigned)

Tracking

5 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330



Actual results:

(This is an old bug, but I don't find it, sorry if it's a duplicate!)

When you login (for example here on Buzilla) and press Enter to validate the form, the password manager don't ask to remain the password.
If the form is validated with the mouse, the bubble appears...


Expected results:

Keyboard Enter should also asks to remain passwords.
(Reporter)

Updated

7 years ago
See Also: → bug 376303

Updated

7 years ago
OS: Other → Windows 7
Hardware: All → x86_64

Comment 1

7 years ago
Works for me on the latest Firefox Nightly:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0a1) Gecko/20110711 Firefox/8.0a1

I successfully logged into Bugzilla on a clean Firefox profile using only the keyboards and I got the same result ("remember password" notification) as if I used the mouse to focus the password fields.

Can you reproduce this on a clean profile?
http://support.mozilla.com/en-US/kb/Profiles

Also, can you be more clear on the steps to reproduce? Thanks
(Reporter)

Comment 2

7 years ago
Sorry you're right. On a clean profile I have the notification in both case.
I mark the bug as invalid, I will try to find why in my profile. Thanks for your time!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.