All users were logged out of Bugzilla on October 13th, 2018

In the SeaMonkey Mail I can't open message from within Advanced Search form.

RESOLVED DUPLICATE of bug 660882

Status

RESOLVED DUPLICATE of bug 660882
7 years ago
7 years ago

People

(Reporter: laborm, Unassigned)

Tracking

SeaMonkey 2.1 Branch
All
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20110608 Firefox/4.0.1 SeaMonkey/2.1
Build ID: 20110608021133

Steps to reproduce:

My environment is W7 64b and SeaMonkey 2.1 PL
1. Open any non empty mail folder.
2. Click "Advanced search" on the Search bar.
3. Enter criteria and click "Find" button.
4. Select any message from form list below.
5. Click "Open" button at the bottom of form.


Actual results:

Nothing happens - message won't open.


Expected results:

Window with message content should appear.

Comment 1

7 years ago
Will be fixed in SeaMonkey 2.2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 660882
You need to log in before you can comment on or make changes to this bug.