Popular section shows ADU count instead of downloads

RESOLVED FIXED in 6.3.4

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED FIXED
7 years ago
2 years ago

People

(Reporter: Pratibha, Unassigned)

Tracking

unspecified
6.3.4

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 544504 [details]
screenshot shows Popular add-ons with ADU count

Steps:
------
-Load https://addons.allizom.org/en-US/firefox/?browse=popular

Expected: 4 add-ons with most downloads are displayed

Actual: ADU count appears instead of Downloads

Comment 1

7 years ago
This is by design.We now show ADU instead of downloads.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

7 years ago
Thanks krupa for this update. Also please check on these points:

1)Popular section: 4 add-ons are listed with ADU as follows:
Video Download Helper:7,267,977 users
Adblock Plus:13,959,446 users
FlashGot:2,538,807 users
NoScript:2,141,412 users

sort by ADU is broken here

2)on clicking "View all Popular add-ons" link loads the page at: /?sort=popular showing sort by Downloads

Comment 3

7 years ago
(In reply to comment #2)
> Thanks krupa for this update. Also please check on these points:
> 
> 1)Popular section: 4 add-ons are listed with ADU as follows:
> Video Download Helper:7,267,977 users
> Adblock Plus:13,959,446 users
> FlashGot:2,538,807 users
> NoScript:2,141,412 users
> 
> sort by ADU is broken here
> 
> 2)on clicking "View all Popular add-ons" link loads the page at:
> /?sort=popular showing sort by Downloads

Both issues seem to be valid. Please file asap.
(In reply to comment #3)
> > 2)on clicking "View all Popular add-ons" link loads the page at:
> > /?sort=popular showing sort by Downloads
> 
> Both issues seem to be valid. Please file asap.

Please don't bother filing bugs for the old homepage.

Comment 5

7 years ago
 
> Please don't bother filing bugs for the old homepage.

The old pages will be around for a while since we plan to do A/B testing. These bugs are on the homepage and should be fixed.
https://github.com/jbalogh/zamboni/commit/95dd829
Resolution: INVALID → FIXED
Reverted
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
The old homepage is gone! Fixed by design changes.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
OS: Windows XP → All
Hardware: x86 → All
Resolution: --- → FIXED
Target Milestone: --- → 6.3.4
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.