Closed Bug 669956 Opened 9 years ago Closed 9 years ago

[regression][es-es] geolocation is not translated

Categories

(Mozilla Localizations :: es-ES / Spanish, defect)

Other
Android
defect
Not set

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: nhirata, Assigned: willyaranda)

References

Details

Attachments

(1 file)

Attached image screenshot
Mozilla/5.0 (Android; Linux armv71; rv6.0) Gecko/20110706 Firefox/6.0 Fennec/6.0
Device: Thunderbolt
OS: Android 2.2
Beta Build Candidate 1

1. set locale to Spanish
2. Go to http://people.mozilla.org/~jmaher/wifi.html

Note: Only occurs in spanish, german
Summary: [regression] geolocation is not translated → [regression][es-es] geolocation is not translated
OS: Mac OS X → Android
Hardware: x86 → Other
Guillermo, we're going to wait for aurora es-ES to turn green (I've just run the central to aurora merge). Since this bug will likely need a fix in beta, we will have to merge back from beta to aurora, and then again central to aurora.
Assignee: rpmdisguise-otros → willyaranda
Duplicate of this bug: 669964
Seems to be fixed.

Mozilla/5.0 (Android; Linux armv71; rv6.0) Gecko/20110804 Firefox/6.0 Fennec/6.0
Beta 5 Candidate 1
Device: Thunderbolt
OS: Android 2.2
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.