Status

()

--
major
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: rturnbul, Assigned: pnunn)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Windows 2000, Service Pack 1, IE 5.5

Mozilla crashes after accessing a few links on the main page. It seems somewhat
random. Sometimes any link will crash, sometimes it takes 5 or 6 different links.

I have saved a Dr. Watson logfile if that is useful. This is my first bug
report... I'm sure you'll let me know if I've left something out.
(Reporter)

Comment 1

18 years ago
Created attachment 23793 [details]
Dr. Watson Logfile
the stacktrace is always helpfull. Be sure to include your mozilla buildid as
well (the ie version is kinda useless ;-)

crash is in IL_DestroyImage, perhaps a dupe of 63750? Over to imglib
Assignee: asa → pnunn
Component: Browser-General → ImageLib
QA Contact: doronr → tpreston

Comment 3

18 years ago
i'm not seeing this crash using the 2001020104 nightly on win2k. Robert: what 
build are you using?

Comment 4

18 years ago
I'm not seeing this crash using win32 build 2001020604 (talkback)
not seeing this too win32 2001020804 trunk. Can you reproduce this on a new
build reporter?

Comment 6

18 years ago
Works for me Windows 2000 build 2001020804, changing to works for me, reporter, 
please let me know if you can reproduce this on a recent build, thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 7

18 years ago
Marking verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.