Status

--
major
VERIFIED DUPLICATE of bug 66895
18 years ago
14 years ago

People

(Reporter: rturnbul, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Windows 2000, Service Pack 1, IE 5.5

Browser crashes immediately upon loading page.

I have a Dr. Watson log.
(Reporter)

Comment 1

18 years ago
Created attachment 23792 [details]
Dr. Watson Logfile

Comment 2

18 years ago
dupe of 66895 (crash at same function)

*** This bug has been marked as a duplicate of 66895 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verufying.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.