Normal view of Composer won't work on the first opened page

RESOLVED DUPLICATE of bug 666944

Status

SeaMonkey
Composer
RESOLVED DUPLICATE of bug 666944
7 years ago
7 years ago

People

(Reporter: pokrishka, Unassigned)

Tracking

SeaMonkey 2.2 Branch
All
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET CLR 1.1.4322; InfoPath.2; MS-RTC LM 8; .NET4.0C; .NET4.0E)

Steps to reproduce:

I set Composer to be the default component for Seamonkey startup.


Actual results:

The first page I open with Composer has some issues with Normal view. It works like Preview - it doesn't show me red table borders. When I open another page it starts working fine - I can close that first page I opened and open it again and get Normal view working.


Expected results:

Normal view should have shown me all table borders. I searched over internet for this and found some guy having other problems with Composer of newer versions of Seamonkey, his bugs dates back to version 2.1 and is still there so he rolled back to 2.0.6. I tried that version too and my bug wasn't there, it worked fine.
(Reporter)

Updated

7 years ago
OS: Other → Windows 7

Comment 1

7 years ago
In 2.2 the Composer has become completely unusable :-(

The normal view does not show table borders and I cannot get it to show them even when opening a second window.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 666944
You need to log in before you can comment on or make changes to this bug.