All users were logged out of Bugzilla on October 13th, 2018

Thunderbird develooers ignoring users

VERIFIED INVALID

Status

VERIFIED INVALID
7 years ago
7 years ago

People

(Reporter: Lotides, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (iPad; U; CPU OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5

Steps to reproduce:

Deleted Thunderbird and moved to a competitor.


Actual results:

Thunderbird developer community banned a user for displaying his frustration with a terrible UI decision. The arrogance on the Thunderbird dev community ("we know better than our users") is exactly why it will never see significant adoption. That means the project is hopeless and will have trouble attracting new devs. You can change your attitude or just give up because your current path leads nowhere good.


Expected results:

They should have thanked the user for bringing this issue to their attention and started woring on a solution for it.
Not sure where you are talking about a community banning a member. but anyway that is not a bug for BMO.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.