Today's trunk 2.5.1 unavailable.

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
7 years ago
5 years ago

People

(Reporter: Rocco Stilo, Unassigned)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:5.0) Gecko/20110706 SeaMonkey/2.2
Build ID: 20110706013215

Steps to reproduce:

After donloading today's 2.5.1 trunk, double-click on it, doesn't work. Simply. Also in 32-bit mode.
(Reporter)

Updated

7 years ago
Severity: normal → blocker
OS: Other → Mac OS X
Hardware: All → Other

Comment 1

7 years ago
There is no such version as 2.5.1.
(Reporter)

Comment 2

7 years ago
Correct version: 2.5alpha1.
Which 2.5a1 build did you try? Obviously not the one whose UA string is mentioned in comment #0 (which is 2.2, not 2.5a1). Or if you couldn't start it, what was its datestamp on the FTP site? (The datestamp on your computer might reflect the time when you downloaded it, which is not the same as the time whan the build was made.)
Hardware: Other → x86
Version: SeaMonkey 2.2 Branch → Trunk
(Reporter)

Comment 4

7 years ago
I've downloaded the file: seamonkey-2.5a1.en-US.mac.dmg from this page:
http://ftp.mozilla.org/pub/mozilla.org/seamonkey/nightly/latest-comm-central-trunk/

The file doesn't work, in 64 or in 32-bit mode. Double click doesn't open it.
(Reporter)

Comment 5

7 years ago
The file, obviously, isn't the file image. I can mount the image, and extract the very file. And is the very file, the app, that's doesn't open. Maybe the file has been incorrectly loaded?
I am on Linux, Philip Chee is (IIRC) on Windows...
Karsten, you're on a Mac, aren't you? Or if you aren't, do you know who is? Can you (or someone) reproduce this problem?
(Reporter)

Comment 7

7 years ago
Look at 670175 bug. It seems the same.
(Reporter)

Comment 8

7 years ago
Downloaded just now today's trunk. This time, OK. App opens. I change the status.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID

Updated

7 years ago
Severity: blocker → normal
(Reporter)

Comment 9

5 years ago
Same problem comes back... today trunk 2.17a1 unavailable. Updater and/or full app don't open after download.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 10

5 years ago
Works for me with today's trunk build.

Comment 11

5 years ago
Resolving this as wfm since bug 670175 was resolved as wfm (comment #7). If this happens again, please open a new bug (it would be a different issue).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.