Closed Bug 670153 Opened 8 years ago Closed 8 years ago

Display of search engines is broken

Categories

(Pancake Graveyard :: Front-end, defect)

x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: fabrice, Assigned: grlicky)

Details

Attachments

(1 file)

Probably since the headline stuff landed. They have a blue background, and don't display their text correctly.
Assignee: nobody → jgrlicky
I'm not sure specifically what this bug is referring to - is there a way I can adjust my test data so I can reproduce the bug?
Attached image screenshot
The icons all show the twitter bird at this moment in time for Pancake.
closing, since we have no search engines anymore
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WONTFIX
Target Milestone: --- → M1
You need to log in before you can comment on or make changes to this bug.