Intermittent test_404.html | application timed out after 330 seconds with no output

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
8 years ago
a month ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86_64
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1310131328.1310132304.8909.gz
Rev3 MacOSX Snow Leopard 10.6.2 mozilla-inbound opt test mochitests-2/5 on 2011/07/08 06:22:08
s: talos-r3-snow-029

6083 INFO TEST-PASS | /tests/dom/src/threads/test/test_404.html | undefined - "Script file not found: nonexistent_worker.js" should equal "Script file not found: nonexistent_worker.js"
TEST-UNEXPECTED-FAIL | /tests/dom/src/threads/test/test_404.html | application timed out after 330 seconds with no output
Can't trigger Breakpad, just killing process
Mass marking whiteboard:[orange] bugs WFM (to clean up TBPL bug suggestions) that:
* Haven't changed in > 6months
* Whose whiteboard contains none of the strings: {disabled,marked,random,fuzzy,todo,fails,failing,annotated,leave open,time-bomb}
* Passed a (quick) manual inspection of bug summary/whiteboard to ensure they weren't a false positive.

I've also gone through and searched for cases where the whiteboard wasn't labelled correctly after test disabling, by using attachment description & basic comment searches. However if the test for which this bug was about has in fact been disabled/annotated/..., please accept my apologies & reopen/mark the whiteboard appropriately so this doesn't get re-closed in the future (and please ping me via IRC or email so I can try to tweak the saved searches to avoid more edge cases).

Sorry for the spam! Filter on: #FFA500
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Whiteboard: [orange]
Component: DOM → DOM: Core & HTML
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.