Firefox Nightly Build nightly build 8.0a1 ### NOT LOADING ANY SITES ###

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: lfxio, Unassigned)

Tracking

8 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.18) Gecko/20110614 Firefox/3.6.18
Build ID: 20110614230723

Steps to reproduce:

Firefox Nightly Build nightly build 8.0a1 ### NOT LOADING ANY SITES ###

When using firefox nighlty build - since upgrading to latest build I was able to use it for one session today but after starting a new browsing session no websites will load at all, disabled addons and uninstalled some, also run in safe mode. Nothing makes it work so far. 

Sites URL are available and displayed in the address bar even after restarting firefox but they will not load. Good thing firefox is better than web browsers that do not save URL lists when they fail to load! 


Actual results:

As above. No sites will load.


Expected results:

It should function.
(Reporter)

Comment 1

7 years ago
64bit version! On Windows 7.
OS: Other → Windows 7
Hardware: All → x86_64
Have you checked your firewall rules? fresh profile?
(Reporter)

Comment 3

7 years ago
Not a firewall problem but after coming back to my system and after a web browsing session in firefox v3.6.18 and closing that down and going back into nightly all works normal again, odd that i cannot pin point cause of this. 

Sorry for the false alarm.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.