bug while logging into mozilla.org in an oraganization itself

RESOLVED INVALID

Status

()

Bugzilla
Bugzilla-General
--
trivial
RESOLVED INVALID
18 years ago
6 years ago

People

(Reporter: sivaramaraju, Assigned: justdave)

Tracking

Details

(Reporter)

Description

18 years ago
I had created an account in bugzilla of my organization.When i log into bugzilla 
to query a bug , it throws an error:

Content-type: text/html 
Software error:
data/versioncache did not return a true value at globals.pl line 510. 
For help, please send mail to the webmaster (root@localhost), giving this error 
message and the time and date of the error. 

Please help me what could be the problem.

Sivaram

Comment 1

18 years ago
changing product and component
Assignee: asa → tara
Component: Bugzilla: Keyword/Component Changes → Bugzilla
Product: mozilla.org → Webtools
QA Contact: lchiang → matty
What version of Bugzilla are you using?  Try deleting data/versioncache from the 

machine and try doing a query again.  If it's corrupted, it'll rebuild itself 

when you do that.

siva@aquila.soft.net, please let us know how you went.

Comment 4

17 years ago
It's been more than 2 months without a responce.  Marking RESOLVED INVALID.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
moving all closed Bugzilla bugs to the new Bugzilla product.
This batch is DUPLICATE/INVALID/WORKSFORME/WONTFIX
reassigning to default owner and QA in case of the bug being reopened.
Clearing milestones, since we really shouldn't have them on these types of
resolutions.  Sorry for the spam everyone...
Assignee: tara → justdave
Status: RESOLVED → NEW
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
damn, bit by bug 30731. sorry for the respam...
Status: NEW → RESOLVED
Last Resolved: 17 years ago17 years ago
Severity: major → trivial
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.