Thunderbird 5.0: Does not open PDF attachments

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
7 years ago
7 years ago

People

(Reporter: markliang7, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2012-03-01])

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/534.30 (KHTML, like Gecko) Chrome/12.0.742.112 Safari/534.30

Steps to reproduce:

Just updated to Thunderbird 5.0. When you try to open a pdf attachment, either by 1) right-clicking and selecting open or 2) double-clicking, it does not work. But you can save the pdf attachments. Other file types do open as attachments.

So steps:
1) Select an email with a pdf attachment.
Either:
a) right-click on attachment and select "open" OR
b) double-click on the attachment icon


Actual results:

Nothing happens. The attachment does not actually open. 

It can be saved though


Expected results:

The attached pdf should open. 

Note that other file types do open if they are attachments
(Reporter)

Comment 1

7 years ago
Did not have this issue (i.e. not being able to open pdf files within Thunderbird) with previous versions of Thunderbird that I've been using for a few years.
can you rename your mimetypes.rdf into a .old and see if it fixes the issue ?

Comment 3

7 years ago
Reporter do you still see this problem when using recent version of
Thunderbird?
Whiteboard: [closeme 2012-03-01]
RESOLVED INCOMPLETE due to lack of response to last question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.