The default bug view has changed. See this FAQ.

Addresses copied with ctrl+a do not include http:// if they were suggested by AwesomeBar but not visited

RESOLVED DUPLICATE of bug 668019

Status

()

Firefox
Location Bar
RESOLVED DUPLICATE of bug 668019
6 years ago
6 years ago

People

(Reporter: jaws, Unassigned)

Tracking

({regression})

7 Branch
All
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Steps to reproduce:
1. Begin typing in a website that you have visited before.
2. Hit tab to bring that address in to the location bar.
3. Hit ctrl+a to copy the address.
4. Open a text editor and paste the address.

Expected:
The address should contain http:// at the beginning.

Actual:
The address does not contain http:// at the beginning
Blocks: 665580
Keywords: regression

Comment 1

6 years ago
Sounds like a duplicate of bug 668019.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 668019

Updated

6 years ago
No longer blocks: 665580
You need to log in before you can comment on or make changes to this bug.