Event Reminder window crashing

RESOLVED DUPLICATE of bug 668450

Status

RESOLVED DUPLICATE of bug 668450
8 years ago
8 years ago

People

(Reporter: sweetthdevil, Unassigned)

Tracking

Lightning 1.0b4
All
Other

Details

(Reporter)

Description

8 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110619063910

Steps to reproduce:

Installed the latest Thunderbird 5.0 and lightning 1.0b4 


Actual results:

The reminder window appear blank for a tiny second then disappear - running thunderbird with the gdb command to trace any error doesn't show any crash. 

But looking at the `error console` from thunderbird, I have 6 message coming from the same file .

file located http://pastebin.com/8qdwsjCx

Unknow property `box-sizing`. Declaration dropped. line: 15
Unknown property `transition`. Declaration dropped. line: 138
Unknown property `transform`. Declaration dropped. line: 147
Unknown property `transition`. Declaration dropped. line: 152
Unknown property `transform`. Declaration dropped. line: 159
Unknown property `transition`. Declaration dropped. line: 171

and then a last error:
Error in parsing value for `font-style`. Declaration dropped. line: 111
chrome://conversations/skin/tokeninput.css




Expected results:

The reminder window should give the option to snooze, or to dismiss.
Known, a new release will be available next week.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 668450
You need to log in before you can comment on or make changes to this bug.