Status

()

RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: jonas, Unassigned)

Tracking

5 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
Created attachment 544983 [details]
firefox-flash-bug1.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 2011061500

Steps to reproduce:

Visit http://www.ford.no/


Actual results:

Corrupted flash.


Expected results:

Display the flash properly. The site works properly in Chrome and Opera.
(Reporter)

Updated

7 years ago
OS: Other → Linux
Hardware: All → x86_64

Comment 1

7 years ago
Works for me:
Mozilla/5.0 (X11; Linux x86_64; rv:5.0) Gecko/20100101 Firefox/5.0
Mozilla/5.0 (X11; Linux x86_64; rv:6.0) Gecko/20100101 Firefox/6.0
Mozilla/5.0 (X11; Linux x86_64; rv:7.0a2) Gecko/20110709 Firefox/7.0a2
Mozilla/5.0 (X11; Linux x86_64; rv:8.0a1) Gecko/20110709 Firefox/8.0a1

FlashPlayer 10.3.162.29
X.Org -- Gallium 0.4 on AMD RV770 -- 2.1 Mesa 7.11-devel
(Reporter)

Comment 2

7 years ago
I'm using flash version 10.3.181.34
(Reporter)

Comment 3

7 years ago
It is happening on all sites with flash. I got two computers, both work with Chrome and Opera, but not Firefox.
(Reporter)

Comment 5

7 years ago
jonas@jonas:~> firefox
*** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB to enable).                                                                                                                                                           
*** NSPlugin Viewer  *** WARNING: unhandled variable 18 (<unknown variable>) in NPN_GetValue()

Comment 6

7 years ago
Mozilla/5.0 (X11; Linux i686; rv:8.0a1) Gecko/20110711 Firefox/8.0a1

Works fine for me on the latest trunk.

What version of Flash are you using? Also please try a clean profile:
http://support.mozilla.com/en-US/kb/Managing-profiles
(Reporter)

Comment 7

7 years ago
I already wrote what flash version I use. I have tried a clean profile, it did not help.
(Reporter)

Comment 8

7 years ago
I switched to the i586 version of firefox, it works so it's specific to x64. I have the same issue on 4 computers all running opensuse 11.4

Comment 9

7 years ago
Bug 657209 seems also to be specific for x86_64 Firefox running Flash, but I'm note sure if that bug has something more in common with the current bug.

Comment 10

7 years ago
Jonas, did you have this problem with Firefox 4?
(Reporter)

Comment 11

7 years ago
Looking at Bug 657209 this looks like the exact same problem I have. Parts of the flash graphics turn into white boxes, and when moving the mouse over them it flickers to white boxes etc. Partially missing bits of the flash.

I don't know if it was the same problem in Firefox 4.

I tried Nightly, but it didn’t locate flash or java and I didn’t figure out how to link it to my installed flash and java.

Comment 12

7 years ago
I can reproduce on http://www.ford.no/ only on Firefox 5 but not on 8.0a1.
Mozilla/5.0 (X11; Linux x86_64; rv:8.0a1) Gecko/20110815 Firefox/8.0a1

WorksForMe too on the latest nightly-checked with http://www.ford.no/ and http://www.crosbystillsnash.com/. I will set the resolution accordingly. Also note that the same issue is also discussed in Bug 657209.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.