VERIFIED DUPLICATE of bug 58900

Status

()

Core
Printing: Output
--
critical
VERIFIED DUPLICATE of bug 58900
18 years ago
18 years ago

People

(Reporter: Michael Koehn, Assigned: dcone (gone))

Tracking

({crash})

Trunk
x86
All
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (Windows NT 5.0; U)
BuildID:    2001012904

When I print the page 
http://www.nytimes.com/library/financial/01working-wals.html, Mozilla crashes 
after sending the print job through.  I *do* get a printout.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.nytimes.com/library/financial/01working-wals.html
2. Print it.
3. Watch Mozilla crash.

Actual Results:  Crash

Expected Results:  Mozilla should not crash

Alas, Talkback is broken today.  If I can get a build with talkback working, I 
will try again and post a Talkback ID.
I see this on a linux debug build from the evening of 2001-01-29.  Setting OS to
all, adding crash keyword.  I will attach the stack trace and console output.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash
OS: Windows 2000 → All

Comment 4

18 years ago
dup (same stack trace)

*** This bug has been marked as a duplicate of 58900 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Indeed.  Verifying duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.