browser info popups use 100% CPU and stall all windows

RESOLVED DUPLICATE of bug 56978

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 56978
17 years ago
13 years ago

People

(Reporter: Thue Janus Kristensen, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When you have "ask before accepting cookies" on and a popup pops up the popup
uses 100% CPU. Moreover, it will stall not only the parent window, all other
mozilla windows.
The same goes for all the various "connection times out" and "site not found"
popups.


To reproduce, try opening try opening a second window and type in
http://do.not.exist . You should see 100% CPU used and all windows are disabled
until the popup is closed.
Reproducible every time.

Add. comments:I would like to be able to leave mozilla without worrying that it
is using all my CPU. Remember that linux has multiple desktops, so a popup may
not always be in plain view.
This is a dupe of bug 56978
(alert dialog consumes 100% cpu if network is down).

Reporter : 
If bug 56978 is fixed und you see the issue with the 
"ask before accepting cookies" dialog again, please reopen this bug.

Thanks for this bug report and using mozilla
  Matthias


*** This bug has been marked as a duplicate of 56978 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.