Seamonkey crashes after going online

RESOLVED DUPLICATE of bug 593842

Status

SeaMonkey
MailNews: General
--
critical
RESOLVED DUPLICATE of bug 593842
7 years ago
7 years ago

People

(Reporter: Alexander, Unassigned)

Tracking

SeaMonkey 2.2 Branch
All
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 545004 [details]
bp-ff814a29-06ed-453b-9fbd-0f2ed2110709.txt

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; InfoPath.1; .NET CLR 3.5.30729; InfoPath.2)

Steps to reproduce:

when starting seamonkey in online mode or it crashes immideately, or works for some time, and then crashes.
starting it in offline mode - everything's OK until going inline. then it crashes while browsing or o connecting mail server.




Actual results:

crashshshsh


Expected results:

should work as it usually did for 5 last years, all builds...
(Reporter)

Comment 1

7 years ago
AdapterDeviceID: 0042
AdapterVendorID: 8086
Add-ons: {972ce4c6-7e08-4474-a285-3208198ce6fd}:2.2
AvailableVirtualMemory: 1869676544
BuildID: 20110706120824
CrashTime: 1310232737
EMCheckCompatibility: true
Email: klimin@gmail.com
FramePoisonBase: 00000000f0de0000
FramePoisonSize: 65536
InstallTime: 1310144452
Notes: AdapterVendorID: 8086, AdapterDeviceID: 0042, AdapterDriverVersion: 6.14.10.5268

ProductName: SeaMonkey
ReleaseChannel: release
SecondsSinceLastCrash: 1420
StartupTime: 1310232732
SystemMemoryUsePercentage: 42
Theme: classic/1.0
Throttleable: 1
TotalVirtualMemory: 2147352576
URL: 
Vendor: Mozilla
Version: 2.2
Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 1 : %SystemRoot%\system32\mswsock.dll 
 MSAFD Tcpip [UDP/IP] : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD Tcpip [RAW/IP] : 2 : 3 : %SystemRoot%\system32\mswsock.dll 
 RSVP UDP Service Provider : 6 : 2 : %SystemRoot%\system32\rsvpsp.dll 
 RSVP TCP Service Provider : 6 : 1 : %SystemRoot%\system32\rsvpsp.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{A8F3E428-CD03-4774-A699-ABB3654CCE99}] SEQPACKET 7 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{A8F3E428-CD03-4774-A699-ABB3654CCE99}] DATAGRAM 7 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{188D5DB9-A777-4FD8-9EDB-863BA56078DD}] SEQPACKET 6 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{188D5DB9-A777-4FD8-9EDB-863BA56078DD}] DATAGRAM 6 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{FDA7AE19-83A2-462F-BC92-4D2D9C9FE532}] SEQPACKET 5 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{FDA7AE19-83A2-462F-BC92-4D2D9C9FE532}] DATAGRAM 5 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{258962EA-C9C5-4BF1-9BA4-0F3B6294CEA5}] SEQPACKET 4 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{258962EA-C9C5-4BF1-9BA4-0F3B6294CEA5}] DATAGRAM 4 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{6F82EB39-EA5D-4052-8C3D-E1F26B8A5107}] SEQPACKET 3 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{6F82EB39-EA5D-4052-8C3D-E1F26B8A5107}] DATAGRAM 3 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{23082901-6FD9-4B48-83A0-50D613C92904}] SEQPACKET 0 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{23082901-6FD9-4B48-83A0-50D613C92904}] DATAGRAM 0 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{D1120DB8-5507-4F68-830D-F0BEC001B48F}] SEQPACKET 1 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{D1120DB8-5507-4F68-830D-F0BEC001B48F}] DATAGRAM 1 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{F9A5DFD3-CA6B-4413-BAB5-6D28212C138D}] SEQPACKET 2 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{F9A5DFD3-CA6B-4413-BAB5-6D28212C138D}] DATAGRAM 2 : 2 : 2 : %SystemRoot%\system32\mswsock.dll

This report also contains technical information about the state of the application when it crashed.
Severity: normal → blocker
OS: Other → Windows XP
(Reporter)

Comment 2

7 years ago
Crash ID: bp-858402f2-87a0-4c8f-9d47-854792110709
Severity: blocker → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 593842
You need to log in before you can comment on or make changes to this bug.