Closed Bug 670479 Opened 9 years ago Closed 9 years ago

Sans-serif fonts rendered as serif on Samsung Galaxy S II

Categories

(Firefox for Android Graveyard :: General, defect, P2)

Firefox 7
ARM
Android
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 636042

People

(Reporter: limi, Unassigned)

Details

Attachments

(3 files)

For some reason, Firefox Aurora (Mobile, currently 7.0a2) renders a serif font instead of a sans-serif font in the majority of cases.

Screenshot of the most sans-serif heavy site I know (subtraction.com) attached, but the same problem can also be seen in things like Google Reader.

It detracts from the overall experience, especially since the Droid Serif font isn't a particularly good font.

Interestingly, it seems to do the right thing on e.g. the Motorola Atrix.

Android version is 2.3.3.
Screenshot from iPhone to show the difference (but also seems to do the right thing on other Android phones)
If you need the actual device to identify the error, I carry it with me when I'm in the office. I'm also happy to run any tools that can figure out what's going on here (DOM Inspector?).
…and the built-in “Internet” browser also does the right thing, which is what leads me to think this is a Firefox bug as opposed to OS/font/Samsung.
limi - i think this may be a dup of bug 636042.
Perhaps also related to Bug 634997 ?
Priority: -- → P2
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 636042
You need to log in before you can comment on or make changes to this bug.