composer: when image got focus will show duplicate image

RESOLVED DUPLICATE of bug 666944

Status

SeaMonkey
Composer
RESOLVED DUPLICATE of bug 666944
7 years ago
7 years ago

People

(Reporter: s793016, Unassigned)

Tracking

SeaMonkey 2.2 Branch
All
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20110611 Firefox/4.0.1 SeaMonkey/2.1
Build ID: 20110611162538

Steps to reproduce:

Sorry for my pool English.

Just edit an html that content < img > images inside, and left click on random image.


Actual results:

The image you click will get focus on it, and you will see "duplicate" image.

When that image lost focus, it will become normal, and that "duplicate" image will gone.


Expected results:

The image you click will get focus on it, and you will see te same image got focus.

This issue is come with Seamonkey 2.1, Seamonkey 2.0 is normal, Seamonkey 2.2 is same with Seamonkey 2.1.
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 666944
You need to log in before you can comment on or make changes to this bug.