"Bookmark this group of tabs" greyed out when group created by session restore

RESOLVED DUPLICATE of bug 677539

Status

RESOLVED DUPLICATE of bug 677539
7 years ago
7 years ago

People

(Reporter: mbockelkamp, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
When session restore restores a group of tabs, then it is not possible to bookmark that group afterwards. Adding an additional tab has no effekt. Only moving all tabs to a new browser window allows to create the desired bookmark.
Marking this one as a dupe of bug 677539 since the other bug has more comments/people on it already.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677539
You need to log in before you can comment on or make changes to this bug.