FF doesn't start, unless ran in the Administrator mode

RESOLVED WORKSFORME

Status

()

Toolkit
General
--
critical
RESOLVED WORKSFORME
7 years ago
5 years ago

People

(Reporter: 156Olaf, Unassigned)

Tracking

({crash})

5 Branch
x86
Windows Vista
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [startup], crash signature)

Attachments

(1 attachment)

30.50 KB, application/octet-stream
Details
(Reporter)

Description

7 years ago
Created attachment 545073 [details]
FF crash report.doc

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.30729; FDM; .NET4.0C; .NET4.0E; .NET CLR 3.5.30729)

Steps to reproduce:

I checked all add-ons if they're up to date-YES. I disabled all, one by one. Each time
FF is restarting, however when I close it, it doesn't start again.
I also checked and updated all plugins.


Actual results:

When trying to start, goes into endless loop - showing the "Sorry, FF crashed .." screen and pressing "Restart" keeps showing the same screen over and over.


Expected results:

It should START.

Comment 1

7 years ago
https://crash-stats.mozilla.com/report/index/aaa194c3-0564-4cde-833e-a85c72110710

0 	nspr4.dll 	PR_Read 	nsprpub/pr/src/io/priometh.c:141
1 	xul.dll 	IsPending 	
2 	xul.dll 	ProcessUpdates 	toolkit/xre/nsUpdateDriver.cpp:531
3 	xul.dll 	XRE_main 	toolkit/xre/nsAppRunner.cpp:3372
4 	firefox.exe 	wmain 	toolkit/xre/nsWindowsWMain.cpp:128
5 	firefox.exe 	__tmainCRTStartup 	obj-firefox/memory/jemalloc/crtsrc/crtexe.c:591
6 	kernel32.dll 	BaseThreadInitThunk 	
7 	ntdll.dll 	__RtlUserThreadStart 	
8 	ntdll.dll 	_RtlUserThreadStart 	

Duplicate of bug 642845?
Crash Signature: [@ PR_Read ]
Keywords: crash
OS: Other → Windows Vista
Hardware: All → x86

Updated

7 years ago
Depends on: 716345

Updated

6 years ago
Severity: normal → critical
Crash Signature: [@ PR_Read ] → [@ PR_Read ] [@ PR_Read | IsPending]
Component: General → General
Product: Firefox → Toolkit
QA Contact: general → general

Comment 2

5 years ago
in past two months the newest shown is version 14 - bp-9725127f-10b7-4ebd-8bf8-51e8b2130727

and more generally, very few crashes newer than vesrion 12
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Whiteboard: [startup]
You need to log in before you can comment on or make changes to this bug.