If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

enable multiple spell-checking dictionaries selection

VERIFIED DUPLICATE of bug 69687

Status

Thunderbird
Message Compose Window
--
enhancement
VERIFIED DUPLICATE of bug 69687
6 years ago
6 years ago

People

(Reporter: Pablo Rodríguez, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 545085 [details]
Evolution spell-checking preferences

One of the most useful features that Evolution has is that you can select multiple spell-checking dictionaries, so that all messages will be checked against these dictionaries.

Since the feature itself leaves up to the user how many dictionaries are selected, this is useful in the two following scenarios:

-User composes messages in different languages (English, German and Spanish [which is the case for me]).

-Message has portions in other languages than the main language.

There might be cases of well written words that are actually typos, but this something that the user will realize when enabling more than a spelling dictionary.

Just in case it helps, I attach an image of Evolution spell-checking preferences.

Thanks for your help,


Pablo


PS: this might be an interesting enhancement in Firefox too.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 69687
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.