“Open Link in new window” opens a window with a blank URL bar

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: limi, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Steps to reproduce:

1. Go to http://limi.net (any web site will do, really)
2. Right-click any link on the page, “Open Link in new Window”
3. Notice how the new window has a blank URL bar instead of showing the URL of the page you just opened.

Expected result:
3. URL of the page just opened is shown.

Tested on multiple different setups.
Do you still experience this bug?
At my firefox (Mozilla/5.0 (X11; Linux x86_64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1) doesn't happen.
I will resolve this bug as WORKSFORME because I can not verify it on Mozilla/5.0 (X11; Linux x86_64; rv:13.0) Gecko/20100101 Firefox/13.0. If the bug is still there please add a comment here.

Thanks
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.