Copy to archive fails silently

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
7 years ago
7 years ago

People

(Reporter: hacksaw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.18) Gecko/20110614 Firefox/3.6.18
Build ID: 20110614230723

Steps to reproduce:

I wrote a message. I *think* the message went out, but thunderbird complained that it couldn't copy the message to sent_mail. (But not why? Bleah!)

Because things were unclear, I tried to archive the message. It claims it moved it to the Archive folder. I also tried to explicitly copy it to the sent_mail folder. It claims to have done that. However, it's not in either place. 


Actual results:

No copying happenened. However, it *was* deleted from the Drafts folder. So now it's gone. 


Expected results:

I expect it to remain in place until it's clearly in the new folder as proven by asking for the latest headers for the new folder.
Does it happens often ?

Comment 2

7 years ago
No response from reporter. Feedback and info is needed if someone is to help diagnose or take action.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.