Zoom is not preserved across tabs

VERIFIED WORKSFORME

Status

()

Firefox
General
VERIFIED WORKSFORME
7 years ago
7 years ago

People

(Reporter: George Carstoiu, Unassigned)

Tracking

3.6 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.7; en-US; rv:1.9.2.19) Gecko/20110707 Firefox/3.6.19

Testcase Litmus ID #8424 - Zooming is not preserved across tabs.

Reproducible:always

Steps to Perform:
1. Go to http://www.mozilla.org/.
2. Press Ctrl++ (Cmd++ on Mac) to increase the text size.
3. Open a new tab and go to http://www.mozilla.org/.
4. Repeat steps 1-3 except this time decrease the text size using Ctrl+- (Cmd+- on Mac).

Actual results:
 - zoom is not preserved across tabs

Expected results:
 - zoom is preserved across tabs
Does this only happen using 10.7 or on 10.6 as well?
I can't repro this problem. On my OX 10.7 machine with 3.6.18 and 3.6.19, zoom is preserved in multiple tabs for me.
(Reporter)

Comment 3

7 years ago
Just tried it again after a clean install and everything seems to be working fine. Setting status to Resolved Worksforme.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Verified WORKSFORME on Mac OS X 10.6 and 10.7 using Firefox 3.6.19
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.