Closed Bug 670690 Opened 12 years ago Closed 12 years ago

Can't wipe Sync data in account portal

Categories

(Cloud Services :: Server: Account Portal, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 670975

People

(Reporter: philikon, Unassigned)

Details

User is reporting that they can't clear their account data: https://twitter.com/#!/kswsky94/status/89394454053666816. This may or may no be related to bug 669749.
(In reply to comment #1)
> Definitely sounds like this one:
> https://bugzilla.mozilla.org/show_bug.cgi?id=670475

That sounds very much like bug 669749 too.
That user got an error message.  I (bug 669749) got a success message, and apparently so did Mike Hommey (bug 670745).  Doesn't mean it's not the same underlying issue, of course.
We have identified bug 670975 as the root cause of recent issues with account portal clearing account data.  Thank you for reporting this issue.  I am going to mark this bug as a duplicate for tracking purposes.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.