Filter searches by localization

RESOLVED DUPLICATE of bug 452947

Status

defect
P3
normal
RESOLVED DUPLICATE of bug 452947
8 years ago
6 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

(Whiteboard: [localization])

Reporter

Description

8 years ago
Allow site users to filter content by localization when searching. For example, allow the user to choose whether or not English results should be included. Ideally, these tools would only be available for articles articles that have translations available.
Reporter

Updated

8 years ago
Group: mozilla-confidential
Priority: -- → P3
Component: Website → Localization
Version: Kuma → unspecified
Reporter

Comment 3

7 years ago
The users who have requested this feature (see comment 1 and comment 2) were mostly interested in filtering out search results from other locales. No one seems to care about seeing search results from another language.

Going ahead and calling this a dupe of bug 452947.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 452947

Updated

6 years ago
Whiteboard: u=user c=search p= → [localization]
You need to log in before you can comment on or make changes to this bug.