Response.RedirectLocation

RESOLVED DUPLICATE of bug 666955

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 666955
7 years ago
7 years ago

People

(Reporter: Charlie Evans, Unassigned)

Tracking

5 Branch
All
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20110622 Firefox/5.0 PaleMoon/5.0
Build ID: 20110622191927

Steps to reproduce:

ASP.NET C# application contains code to redirect to a different page using Response.RedirectionLocation = [URI]. This is fired using a button OnClick event.




Actual results:

Nothing.


Expected results:

Should have redirected to the other page. Cannot use the Response.Redirect method because it throws a javascript error with the Telerik RadControls framework

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 666955
You need to log in before you can comment on or make changes to this bug.