[WebifyMe] Implement Webifyme Promo in the First Run Page

RESOLVED DUPLICATE of bug 652198

Status

RESOLVED DUPLICATE of bug 652198
7 years ago
6 years ago

People

(Reporter: gjimenez, Assigned: lforrest)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 545320 [details]
Webifyme Launch Promo On moz.com

Hi Laura, 

Just a follow up from our conversation today, I have opened bugs to request for the copy and the design for Webifyme promo in moz.com.
Bug 670844 Copy request
Bug 670843 Design request 

Webifyme is expected to launch in early August (probably around August 16).
Once the design and copy is ready, please implement the promo in the First Run Page.

Thanks! Please let me know if you need anything else.
(Reporter)

Updated

7 years ago
Assignee: nobody → lforrest
Depends on: 670844, 670843
Hardware: x86 → All
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 652198
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.