Unable to mark an update as ready for localization if it's your own revision

VERIFIED FIXED in 2011-09-27

Status

support.mozilla.org
Knowledge Base Software
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: rbillings, Assigned: rrosario)

Tracking

unspecified
2011-09-27

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
When users approve their own revision of an article they get the new warning, and no longer have the checkbox to mark the edit ready for localization.

1) edit an article
2) approve your own revision
3) mark article ready for localization

expected: able to mark article ready for localization
actual: checkbox no longer displays when a user is approving their own revision
(Assignee)

Updated

7 years ago
Assignee: nobody → rrosario
OS: Mac OS X → All
Hardware: x86 → All
(Assignee)

Comment 1

7 years ago
I am unable to reproduce. Any chance the document wasn't marked to allow translations?
Target Milestone: 2011-07-19 → 2011Q3
(Assignee)

Comment 2

7 years ago
Rebecca, can you still reproduce this?
(Assignee)

Comment 3

7 years ago
I can't repro this anymore.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Target Milestone: 2011Q3 → 2011-09-27
(Reporter)

Comment 4

7 years ago
I'm unable to repro as well- marking as fixed
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.