Domain highlighting incorrect for .gov.uk domains.

RESOLVED DUPLICATE of bug 669792

Status

()

defect
RESOLVED DUPLICATE of bug 669792
8 years ago
8 years ago

People

(Reporter: andi, Unassigned)

Tracking

6 Branch
All
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

8 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110705195857

Steps to reproduce:

Visiting http://www.cumbria.gov.uk/ ,  http://www.westminster.gov.uk/ and http://www.direct.gov.uk/  I noticed that only gov.uk is highlighted.


Actual results:

Only the 2nd-level domain is highlighted, rather than the 3rd-level for .gov.uk sites.


Expected results:

I would expect the 3rd-level domain to be highlighted. http://www.google.co.uk/ and http://news.bbc.co.uk/ both have the 3rd-level highlighted - google.co.uk and bbc.co.uk respectively.
Component: Location Bar → Networking: Domain Lists
Product: Firefox → Core
QA Contact: location.bar → networking.domain-lists
For specific background, see bug 451833 and part of the discussion in bug 366797.

Comment 3

8 years ago
No, this is bug 669792. Nominet added gov.uk as an exception to the general *.uk rule.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 669792
You need to log in before you can comment on or make changes to this bug.