Last Comment Bug 670965 - Make nsCommentNode, nsTextNode, nsXMLCDATASection and nsXMLProcessingInstruction participate in the DOM Memory Reporter
: Make nsCommentNode, nsTextNode, nsXMLCDATASection and nsXMLProcessingInstruct...
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM: Core & HTML (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla8
Assigned To: Mounir Lamouri (:mounir)
:
: Andrew Overholt [:overholt]
Mentors:
Depends on:
Blocks: 663271
  Show dependency treegraph
 
Reported: 2011-07-12 10:03 PDT by Mounir Lamouri (:mounir)
Modified: 2011-07-25 05:59 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1 (4.79 KB, patch)
2011-07-12 10:04 PDT, Mounir Lamouri (:mounir)
jst: review+
Details | Diff | Splinter Review

Description Mounir Lamouri (:mounir) 2011-07-12 10:03:35 PDT

    
Comment 1 Mounir Lamouri (:mounir) 2011-07-12 10:04:37 PDT
Created attachment 545399 [details] [diff] [review]
Patch v1

Basically add the correct macro to all nsGenericDOMDataNode children.
Comment 2 Johnny Stenback (:jst, jst@mozilla.com) 2011-07-12 16:59:36 PDT
Comment on attachment 545399 [details] [diff] [review]
Patch v1

r=jst
Comment 3 Marco Bonardo [::mak] 2011-07-20 06:56:44 PDT
this has been backed out by ehsan due to bustage with all the other changesets in the same push
Comment 4 Marco Bonardo [::mak] 2011-07-25 05:59:19 PDT
http://hg.mozilla.org/mozilla-central/rev/d24c906511d1

Note You need to log in before you can comment on or make changes to this bug.