Status

defect
RESOLVED DUPLICATE of bug 670043
8 years ago
8 years ago

People

(Reporter: nhirata, Assigned: stas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

1. install a multilanguage version of fennec
2. look at menu

Expected: Polish listed
Actual: Polish is not listed

Note:
1. I made a mistake on the first pass of the l10n; mistook Russian for Polish/Russian.

Mozilla/5.0 (Android; Linux armv71; rv6.0) Gecko/20110706 Firefox/6.0 Fennec/6.0
Device: Thunderbolt
OS: Android 2.2
Beta Build Candidate 1
Assignee: marcoos+bmo → stas
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 670043
You need to log in before you can comment on or make changes to this bug.