Last Comment Bug 671015 - JS GC crash instrumentation is crashing with new web worker code
: JS GC crash instrumentation is crashing with new web worker code
Status: RESOLVED FIXED
js-triage-done
:
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: general
:
:
Mentors:
Depends on:
Blocks: new-web-workers
  Show dependency treegraph
 
Reported: 2011-07-12 11:41 PDT by Bill McCloskey (:billm)
Modified: 2011-08-05 08:23 PDT (History)
6 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Bill McCloskey (:billm) 2011-07-12 11:41:16 PDT
The patches in bugs 662646 and 649537 don't like each other and they had a fight on tinderbox:

http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1310492782.1310493216.21920.gz&fulltext=1#err0

Looks like the crash reporter code is misbehaving.
Comment 1 Ben Turner (not reading bugmail, use the needinfo flag!) 2011-07-15 20:29:36 PDT
I disabled the linux stuff in bug 649537:

http://hg.mozilla.org/integration/mozilla-inbound/rev/e4b7f7fce83a
Comment 2 Bill McCloskey (:billm) 2011-08-04 22:18:44 PDT
Ben's fix should take care of this.
Comment 3 Ben Turner (not reading bugmail, use the needinfo flag!) 2011-08-05 08:23:24 PDT
Wait, Bill, I just #if 0'd it, maybe we should remove it?

Note You need to log in before you can comment on or make changes to this bug.