batch 'o telemetry metrics for places and form history and password manager

RESOLVED WONTFIX

Status

()

Toolkit
Places
RESOLVED WONTFIX
7 years ago
6 years ago

People

(Reporter: Dolske, Unassigned)

Tracking

(Depends on: 3 bugs, Blocks: 2 bugs)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Places
    how long does bookmarking take
    bookmark count
    database/journal size
    places count
    expiration hits
    memory cache size

Form Fill
    How often is form filled incorrectly?
    How many websites have multiple passwords
    How many times is username/password manually entered when we had it stored?
    Time to fill in logins when page loads

Updated

7 years ago
Duplicate of this bug: 671001

Updated

7 years ago
Blocks: 545152

Updated

7 years ago
Depends on: 671001

Updated

7 years ago
Depends on: 672978

Updated

7 years ago
Depends on: 672979

Updated

7 years ago
Depends on: 673177
The meta-meta-bugs are making it difficult to track the individual pieces of
work involved. If these bubble up as important pieces of data to track, file as
individual pieces and make dependent on the main telemetry metabug (bug
671038).
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.