If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Preferences, Colors results in XML Parsing error

VERIFIED DUPLICATE of bug 67061

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 67061
17 years ago
13 years ago

People

(Reporter: Michael Marxmeier, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.0-test3 i686; en-US; m18) Gecko/20010130
BuildID:    2001013010

When opening the Preferences, Colors selection
you get the following:

XML Parsing Error: undefined entity
Linux Number 65, Column 53:

<checkbox id="browserUseSystemColors" 
 value="&useSystemColors.Label;"
 accesskey="&useSystemColors.accesskey;"


Reproducible: Always
Steps to Reproduce:
Open Edit -> Preferences, Select Colors
Fix for this was checked in at 16:56 PST on 2001-01-30.  Should be gone tomorrow
morning (and for that matter in tonight's builds).

*** This bug has been marked as a duplicate of 67061 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verifying dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.