Response.Redirect or ASP.net Control CallBackRedirect is not working in Firefox 5.Works on all other browser

RESOLVED DUPLICATE of bug 666955

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 666955
7 years ago
7 years ago

People

(Reporter: sudeep ghimire, Unassigned)

Tracking

5 Branch
All
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/13.0.782.55 Safari/535.1

Steps to reproduce:

In my website I am using Response.Redirect("url") and Control.callbackredirect("url") in Asp.net AJAX.It works in all the browser including Firefox older versions except for FireFox 5.0.


Actual results:

After clicking on the Button the page will sit on the same page instead of redirecting it.


Expected results:

It should have redirected.
(Reporter)

Updated

7 years ago
Severity: normal → major
OS: Other → Windows 7

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 666955
You need to log in before you can comment on or make changes to this bug.