Status

Cloud Services
General
RESOLVED INVALID
7 years ago
5 years ago

People

(Reporter: saurav, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Created attachment 545835 [details]
TEST CASE.xlsx  [virus?]

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330
Comment on attachment 545835 [details]
TEST CASE.xlsx  [virus?]

No bug description, cryptic bug summary, excel document attached as "test case" --> looks like a likely trojan attempt.  Hiding attachment to be on the safe side.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Comment 1 is private: false
Resolution: --- → INVALID

Comment 2

5 years ago
Sunghan.kim@enterkhan.com : Sung-han.Kim
You need to log in before you can comment on or make changes to this bug.