<acronym> tooltip doesn't show up at all

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: tvdijen, Unassigned)

Tracking

6 Branch
All
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)

Steps to reproduce:

I tried to hover an <acronym> and an <abbr>

http://www.w3schools.com/tags/tryit.asp?filename=tryhtml_abbr_test
http://www.w3schools.com/tags/tryit.asp?filename=tryhtml_acronym_test


Actual results:

Nothing happened


Expected results:

It should have displayed a tooltip
Does this happen in safe-mode too?
(Reporter)

Comment 2

7 years ago
It doesn't.. I guess it's not a bug in Firefox then..

The funny thing is, that after I switched back to 'normal' mode, everything 
works fine..
My extensions: Adblock Plus, NoScript and IETab
If you figure out which extension is the problem then you should report it to the extension author.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.