sorting preferences in history's view do not remain after closing

VERIFIED DUPLICATE of bug 52419

Status

VERIFIED DUPLICATE of bug 52419
18 years ago
3 months ago

People

(Reporter: lifterus, Assigned: alecf)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.7) Gecko/20010109
BuildID:    2001010901

Sorting preferences (i.e. View > Sort by last visited > Sort Z to A) in history
are lost after closing the window.

Reproducible: Always
Steps to Reproduce:
1. Open the History window
2. Under view, change to any "sorted" preference
3. Close the window and open it again - it is back to "unsorted".

It seems like this would have already been reported, but I can't find it.

Comment 1

18 years ago
Yes it's a dup of bug 52419.
It's fixed now.
Reporter, you're using a old build, try with a more recent one, it should work

*** This bug has been marked as a duplicate of 52419 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified dup of bug 52419 "History/Bookmark window should remember the last sort"
Status: RESOLVED → VERIFIED

Updated

3 months ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.