Update beansxml version t0 2.5.0 for Rhino 1.7R3

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: giffunip, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 545938 [details]
patch to xmlimplsrc/build.xml to update the beansxml version

User Agent: Mozilla/5.0 (X11; U; FreeBSD amd64; it-IT; rv:1.9.2.15) Gecko/20110310 Firefox/3.6.15
Build ID: 20110310130117

Steps to reproduce:

I tried to build rhino 1.7R3


Actual results:

it expects to have beansxml 2.2.0 but that version is not available anymore, instead I found 2.5.0.


Expected results:

I had to apply this simple patch to the build to get it working.

Comment 1

6 years ago
Fixed in git master/1.7R4
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.