message content is not displayed, nor the subject

VERIFIED DUPLICATE of bug 67165

Status

VERIFIED DUPLICATE of bug 67165
18 years ago
14 years ago

People

(Reporter: Alain.FAGOT, Assigned: sspitzer)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In my INBOX content list, the subject of the attached mail is not displayed.
But all other fields seem to be OK.

When I highlight it (I want to read it;-), its body does not appear in the lower
pane.

I can still do all other operations on it (save it ot file or reply it).

The message appears to have no MIME headers while using ISO-8859-1 characters,
as well in the body as in the subject header.

I am not sure whether I should also submit a bug report to Microsoft about
letting such a buggy message flow out on the net...

Comment 1

18 years ago
duplicate submission

*** This bug has been marked as a duplicate of 67165 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.