message content is not displayed, nor the subject

VERIFIED INVALID

Status

VERIFIED INVALID
18 years ago
10 years ago

People

(Reporter: Alain.FAGOT, Assigned: bugzilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
In my INBOX content list, the subject of the attached mail is not displayed.
But all other fields seem to be OK.

When I highlight it (I want to read it;-), its body does not appear in the lower
pane.

I can still do all other operations on it (save it ot file or reply it).

The message appears to have no MIME headers while using ISO-8859-1 characters,
as well in the body as in the subject header.

I am not sure whether I should also submit a bug report to Microsoft about
letting such a buggy message flow out on the net...
(Reporter)

Comment 1

18 years ago
Created attachment 23935 [details]
Mail message not displaying properly

Comment 2

18 years ago
*** Bug 67164 has been marked as a duplicate of this bug. ***

Comment 3

18 years ago
Reassigning to MIME component in an attempt to get this triaged. Sorry for any
inconvenience.
Assignee: sspitzer → ducarroz
Component: Mail Window Front End → MIME

Comment 4

18 years ago
Reporter this still a problem in the latest nightlies?

Comment 5

18 years ago
Marking as INVALID given a lack of reporter response (3 months since he las
posted, 1 month since he was asked to).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 6

18 years ago
Mark it verifed/invalid.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.